RedM Error generating ROS entitlement token: 500

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? latest
Up to date? yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club ? Social Club
Windows version? Win 10
Did you try to delete caches.xml and try again? I don’t have this file
Error screenshot (if any)

System specifications RTX 3060 - i5 gen 10 - 16gb ram
What did you do to get this issue? nothing
What server did you get this issue on? no server just launch redm after install and setup
Latest CitizenFX_log file october 29 at 9pm
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder C:\Users\Sofiane\Desktop\redm
RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus? Yes
Did you start Rockstar Games Launcher not as admin? Yes

Also add what you already tried so far. reinstall RedM twice - i can’t post on cfx discord, i can’t write - search help on google

please help

4 Likes

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Same here, I’ve tried all the general fix for “ROS problems” but nothing happens

1 Like

I have the same error.

I try to reinstall but its still there

I have the same error

Same issue here.

hey same here! I tried disabling windows firewall and anti-virus but it’s still the same.

Anyway to fix it?

sadly no, we stuck

1 Like

I get this error also. Trying to play for first time.

Same, also having this issue

Same issue here, first time installing redM and on launch, right before it finishes the launch I get this same error.

Now its working, I think its fixed

how ? you have an idea ?