RedM error check mirror.fivem.net/redm

So first of all there were a Problem that RedM didnt load. But now I reinstalled it and this is happening: image

UPDATE:


FOR ME IT IS WORKING NOW

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

too same error

1 Like

Same, its also completely Fivem fault. They should fix it soon maybe?

https://status.cfx.re/incidents/8y9qrqknl0r7

2 Likes

I hope they fix it soon

That means we just need to wait?

how long is it gonna take to be fixed?

Having the same problem there was a post about it about 2 hours ago. Admins closed the chat and said they are working on it so hopefully soon this will be fixed. Ive been trying to find a solution for about 3 hours now and then i went here and found out it wasnt my PC is fivem lol

2 Likes

we’re in the same boat lol

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.