RedM err_gfx_init - NO SOLUTION

I’m getting this error code and absolutely nothing will fix it.

View post on imgur.com

I’ve changed the .xml file, deleted settings folders, deleted sga files, deleted vulkan files, clean installed drivers, rolled back drivers, all drivers updated, reboots, etc. etc. Any and every fix I could find online I’ve done and nothing is working. I do not have RDR2 but from everything I’ve read that’s not an issue. I do have a purchased digital copy of RDO that I purchased through Steam. RDO runs fine by itself, but RedM constantly gives me this error code. If anyone has any advice or solutions please help, it’s driving me insane.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Same error here I have tried all the same solutions you have and I as well can run RDR2 no issues and online no issues But not RedM …

Any ideas or suggestions at all I will try them!!!