RedM download stopped halfway

So I tried downloading redm and all was fine until the download got to about halfway then totally stopped waited hours and it didn’t move at all. I tried all the troubleshooting options and nothing is working, when I uninstall redm and reinstall it it’s still stuck at half not sure what to do at this point.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Same here. Everytime It needs to update game storage mine gets to 60% and it just crashes and doesnt work.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.