RedM crashs

RDR2 version? latest, just download it and purchase it
Up to date? latest
Legit or Pirate copy? Legit
**Steam/Epic Games/Social Club?**Steam
**Windows version?**11
**Did you try to delete caches.xml and try again?**in Data files yes
Error screenshot (if any)

System specificationsDevice name LioLaptop
Processor AMD Ryzen 7 3750H with Radeon Vega Mobile Gfx 2.30 GHz
Installed RAM 16.0 GB (15.8 GB usable)
Device ID 05845FB3-AF2B-437E-A629-902A23188B17
Product ID 00325-96583-62704-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

**What did you do to get this issue?**nothing, just downloaded RedM, played for 20mins , then i got crash then everytime i click on redm i got this crash
**What server did you get this issue on?**yellowstone, but now its only crash when i click on redm
Latest CitizenFX_log file
CitizenFX_log_2023-03-17T200202.log (773 Bytes)
CitizenFX_log_2023-03-17T201903.log (55.2 KB)

.dmp files/report IDs (1.8 MB)

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot

**Did you try to disable/uninstall your Anti-virus?**yes
**Did you start Rockstar Games Launcher not as admin?**yes

**Also add what you already tried so far.**nothing

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

I also had this same problem. My notebook specs are exactly the same as yours. It may be a notebook I’m still looking for a solution.

hello, i reinstalled the game + reinstall redm + there is a file in redm file called data, delete all files on it

Have you solved the problem yet?