RedM crashes at start up cant get to options to change anything in client

RDR2 version? Steam
Up to date? yes
Legit or Pirate copy? Legit
**Steam/Epic Games/Social Club?**Steam
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
image

System specifications

What did you do to get this issue? tryed repeatly to fix it on my own
What server did you get this issue on? havent got that far
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far. cleared cache i tryed fresh install

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

did you ever get a answer or solution on this error? i have the same thing.

no i didnt its like the launcher is trying to read a screen size it wasnt set to so it just closes and there is no way to actually fix it even clean installing still doesnt iv run out of ideas sadly and i thought turning here might help but i think i was wrong so ill keep on with fivem maybe in time there might be a answer

I managed to sort mine last night. I went to the %appdata% folder (windows key and R at same time, type in %appdata%) and deleted the citizenfx and redm folders, i then reinstalled RedM. Was back playing this morning after 2 weeks without it. Phew! Let me know if it works

Thank you for your post it helped me fix the launcher and it works great again