RedM "- cl2" client

Hi there, is the - cl2 launch argument supposed to be fully supported with RedM? I can launch the client but can’t connect to server. Thank you.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

cl2 is supported and works perfect for OneSync servers. cl2 support for non-OneSync servers is not planned for now due to complexitivity of this task.

Ok, i only tried on non-onesync. Thank you very much for the answer.