[REALESE] Simple HUD

Yes, I downloaded the latest version.

That’s odd, I tested the latest version and it worked correctly. Could you show me the FXmanifest.lua please?

fx_version ‘cerulean’

games { ‘gta5’ }

author ‘MiddleSkillz#7041’

description ‘Simple yet functional hud.’

version ‘1.0’

local postalFile = ‘new-postals.json’

client_script ‘client.lua’

shared_script ‘config.lua’

file(postalFile)

postal_file(postalFile)


Edit: I tried to put it there again and it’s working. Apparently I misspelled it or there was another problem. Anyway, everything is going as it should.

Okay sweet :slight_smile:

I’ve pushed a final fix for the hud not loading you can download it here.

I’ve updated the hud to improve performance a lot, redownload the latest from the github to obtain the latest update. no config was changed so if you do not want to redo your config just drag the client.lua into your already setup folder.

for some reason it keeps randomly disappearing off my screen and I don’t know how to fix it so I’m constantly having to restart the resource

I am aware of the issue and am working on a fix, if you want to downgrade to v1.1 in the mean time it will fix your issue.

I downgraded to 1.1 but the same thing still happens, it usually happens on unnamed roads like behind the Vinewood sign


Just updated it today and this error is now popping up. Haven’t been able to get this script to work from day one.

I’m going to push an update to fix that tonight.

1 Like

Any update on that?

gg homie