RDO stand alone players cant join the server

Players are getting this error.

They have reinstalled RedM as well RDO.
We have tried "Right-click on redm on Desktop and click on Properties

Find Target at shortcut and add -b1355

Click apply or on whichever closes out the properties and reopen redm"
This does not fix it , as well it says there are no file paths.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: