Random Game freeze

GTA V version? No idea what version, bought trough rockstar social club, downloaded all updates for gta5 and fivem
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Socialclub
Windows version? Windows 7
Did you try to disable/uninstall your Anti-virus? N/A
Did you try to delete caches.xml and try again? Yes
Error screenshot N/A
GTA V folder screenshot http://imgur.com/t4ATwPz
GTA V/update/x64/dlcpacks screenshot http://imgur.com/t4ATwPz
Filepath to FiveM folder http://imgur.com/t4ATwPz
FiveM client folder screenshot http://imgur.com/t4ATwPz
System specifications DxDiag64 https://pastebin.com/YVYirnV8
CitizenFX.log file https://pastebin.com/ezW8afxR
.dmp files/crash IDs NA

Reinstall, new cache, new download and reinstall
no firewall, no antivirus
modem is setup to allow any traffic, and it’s functional most of the time other that the daily freeze

Your imgur album does not exist, I would advise towards fixing that so I, or someone else can further assist you.

You didn’t provide much detail on the information, so it freezes, how? Does the whole game freeze? Does your computer freeze? What are your PC specs? How long has the issue been happening?


We believe you are having issues with FiveM, we would like to have some additional information.

Error Format

Please provide the requested information using the above template, making sure your links exist.


Updated the link, no clue why it didn’t work, copied it over from a other post and they worked fine but whatever

when it comes to “what exactly”, the title “game freeze”, the game stops responding and it’s like staring at a screenshot. the rest of windows works just fine

pc specs are all in the dxdiag

updated the links… again… after they where working… again… and broke again without a edit… >.>
no clue why this post is currently having a mental breakdown all by itself

It may have to do with your processor, AMD’s are problems in it of itself.

In my experience amd processors have never been the cause of any of my problems on pc, kinda curious how you got to that, cause processor means a new pc build to fix on my end xD

There are multiple forum posts on here when the conclusion was lack of dependencies on AMD’s side. I wouldnt say that is your issue however it very well may be.

Does the issue appear everywhere on the map?

Could you upload your .yml config file?

Seems to be able to happen anywhere, had it at the casino aswell as in town itself in different locations
With a playtime of 9 hours a day roleplaying ems all around town constantly it seems to happen like once every other day so nothing i can pinpoint it too cause its rareish and not location dependant

Can upload config later today

Honestly the error seems so random that you may have to deal with it. I would try upping the game priority and closing any CPU sucking background tasks such as browsers.

where is that config file located at?

Nevermind, I realized it wont be needed in this case.

Have you tried upping your game priority?

has been fine the last couple of days suddenly with no changes made, too random and lucky or something else happened, no dea

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.