how to fix this error i try change dx to 0,1,2 nothing changes same error
GTAV works fine when i try to play



GTA V version? 1.0.1032.1
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Win 7 ultimate x64 service pack 1
Did you try to disable/uninstall your Anti-virus? yes same error
Did you try to delete caches.xml and try again? yes
Error screenshot
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
System specifications nvidia geforce gt 750m 6gb ram,4gb vram
CitizenFX.log file
.dmp files

Please provide the requested information seen above.

Error screenshot:

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot:

Filepath to FiveM folder: Desktop

FiveM client folder screenshot

What’s inside your commandline file?

Also show me a list of processes you have running, in your task manager.

where i can find it commandline file,is it gta v file?

and another error im getting

I have the same problems please help us!!!

what windows u use? i fixed it

1 Like

I’m having same error Im on win 10 64 Please help

Did u try delete and reinstall fivem ,are u have any mods installed in your gta v?

Just disable Shadowplay (Nvidia). 100% fonctional for me. :innocent:

Is that all I have to do?

what if you want to use shadowplay to record :stuck_out_tongue:

Find a new recording software!?

disabling shadowplay doesnt work