rage error 0x1f045e58:441

**RDR2 version?**1491.50
**Up to date?**yes
**Legit or Pirate copy?**legit
Steam/Epic Games/Social Club? steam
Windows version? 11
Did you try to delete caches.xml and try again? yes numerous times
Error screenshot (if any) RAGE error: 0x1F045E58:441
System specifications ryzen 7700x 32gigs of ddar4 7200mhz ram niidia 4060ti 15 gb
What did you do to get this issue? was just playing redm
https://cdn.discordapp.com/attachments/1019708997487579167/1245426092995641445/Screenshot_2024-05-29_121724.png?ex=6658b4ef&is=6657636f&hm=2d5fa14a7cc2dade69b3b6bbe119e57f18db647a7aff2a4b463e5c79fc44b02e&
What server did you get this issue on? yellowstone rp
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot
Filepath to RedM folder “C:\Program Files (x86)\Steam\steamapps\common\Red Dead Redemption 2”
RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus? yes
**Did you start Rockstar Games Launcher not as admin?**yes

Also add what you already tried so far. cleard cache tried multiple gpu drivers reinstlled red dead and redm

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: