To receive support, please fill out the following template, and remove this top text.

Environment questions

GTA V version: 1.0.2944.0
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Rockstar Launcher
Windows version: 10 pro
Did you try to delete content_index.xml and try again? Yes
System specifications:
CitizenFX crash zip file (‘Save information’ on a crash):
e4949b7c-d15b-4632-a076-0fdeee4147b6.dmp.zip (778 Bytes)

logs/CitizenFX_log files:
e4949b7c-d15b-4632-a076-0fdeee4147b6.dmp.zip (778 Bytes)

.dmp files/report IDs:
e4949b7c-d15b-4632-a076-0fdeee4147b6.zip (1.1 MB)

If you can’t start the game at all

GTA V folder screenshot: Screenshot - 27df2544632a9bb8376b7166f01c4de0 - Gyazo
GTA V/update/x64/dlcpacks screenshot: Screenshot - 6c37a431f4881a94b11207a7ac7073d6 - Gyazo
Filepath to FiveM folder: Screenshot - da0ca9cb52a8db54aafe2242f2698ddf - Gyazo Screenshot - bf9b0c92dd475ac8eb638930eabdb833 - Gyazo Screenshot - 600d70adfee0a2c4949ffe5661ccfb8b - Gyazo
FiveM client folder screenshot: N/A
Which antivirus/firewall software are you using? Windows
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having?
When i try and load in to some servers on FiveM i get a rage code of;

What are you trying to do?
Trying to load in to some servers on FiveM
What have you tried already to fix the issue?
Cleared all Caches, Uninstalled and Reinstalled the game and removed any Mods from my GTA File

Error screenshot (if any):

What did you do to get this issue?
Tried to load into a server

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
FiveM Arena 3.0
Glacier City RP

Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Try verifying your game files, the part your game crashed on was checking for modified game files

FatalError("Invalid modified game files (%s)\nThe server you are trying to join has enabled 'pure mode', but you have modified game files. Please verify your GTA V installation (see http://rsg.ms/verify) and try again. Alternately, ask the server owner for help.", path);


I appreciate the speedy response!

I seem to still be having the same issue. I have come to the conclusion that it is servers with Pure Mode activated. I am unable to locate any files that may be preventing me to connect. Are you able to provide any insight as to which files id be looking for?