Qbcore cant see in game markers

Environment questions

GTA V version: latest cayo
Up to date: yes
Legit or Pirate copy: legit
Purchased where - Steam/Rockstar Launcher/Epic: steam
Windows version: win NT
Did you try to delete content_index.xml and try again? yes

Important parts

What is the issue you’re having? Hello. im running a qbcore server. I can no longer see the clothing store markers. YOU CAN SEE THE MAP BLIP m. When you inside i see the side notification that says press E to open smthe store… but cant see the actuall marker making countless people walk around till they see the pront. FX Has been updated. Latest game build.
This also applies to the garages. Cant see the marker but can find it if you walk around.

What are you trying to do? fix the environment markers

What have you tried already to fix the issue? yes i even tried reinsalling small resources

Error screenshot (if any): no errors

What did you do to get this issue? been like this for a little while

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
Its my own server


Additional comments