Program will not run when started

**GTA V version? Current
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveReborn folder; D;Drive

FiveReborn client folder screenshot

dmp files** fab298bb-fb81-48e9-b94b-f2912bd7336a.dmp (101.9 KB)

Crash ID: fab298bb-fb81-48e9-b94b-f2912bd7336a

I have tried deleting and reinstall FiveReborn

Seems like we are many with this problem:

It’s happening to everyone…It’s probably the new update

I seemed to have fixed it after uninstalling my anti virus software

Yeah, It seems to be a general issue right now… Some things will work for some people some things wont. I am running verify through Steam now to see it that helps

Validating did nothing for me… I would assume its a bit quiet around here because they are working on fixing the problem :slight_smile:

Try opting out of Steam Beta or turning Steam completely off before running the game.

Worked for me :slight_smile: Thanks a bunch Scammer, I did not think about that when I did the beta last week.

Yes that worked. Thank you