Problem with the Editor

Environment questions

**GTA V version: I think it should be the newest version of 1.57 or something ^^ (The Tuner’s DLC version)
**Up to date: Yes
**Legit or Pirate copy: Legit
**Purchased where - Rockstar Launcher
**Windows version: Windows 10
**Did you try to delete content_index.xml and try again? No
**System specifications: Intel Core I9-9900k, MSI RTX 2080 TI, 32 GB RAM
**CitizenFX crash zip file (‘Save information’ on a crash) (1.6 MB)

**What is the issue you’re having? My FiveM crashes after 45 seconds not Responding, bc it has to load a clip for export…
**What are you trying to do? Exporting a edited clip

**What have you tried already to fix the issue? Tried to minimize the clip

**Error screenshot (if any): -

**What did you do to get this issue? Like i said i tried to export a video clip

**What server did you get this issue on? Should not be server specific…

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!


Unfortunatly, There is no way to fix this, this is a error with FiveM itself, the best thing is that you can load up GTA SinglePlayer and go into the rockstar editor.

Thanks, if the problem still continues. Contact me.

i tried it and it crashed… i think bc of assets or map objects which doesn’t loaded in sp

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.