Problem with NoClipping with txAdmin after tabbing out and back in.

Environment questions

GTA V version: 1.0.2545.0.1
Up to date: Yes.
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Epic
Windows version: Windows 10
Did you try to delete content_index.xml and try again? Yes
System specifications: Ryzen 7 5700G and RX480, 16 GBs of RAM
CitizenFX crash zip file (‘Save information’ on a crash): Not a crash.
logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having? I NoClip everytime i tab out of FiveM or if I’m typing in game.

What are you trying to do? Just play the game but if I tab out it no clips me.

What have you tried already to fix the issue? unbinding keys and reinstalling FiveM.

Error screenshot (if any): Nope

What did you do to get this issue? I have 0 idea.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
I only play on one and its Broken Road Roleplay

Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Do you have a keybind set?

Further, what txAdmin version are you using atop artifact?

Yes I have a keybind which is PageUp but I deleted the keybind just in case that was the problem but it wasn’t, and our server is using txAdmin version 4.12.1

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.