Problem with entering any server

RDR2 version? 1.0.1491.18
Up to date? yES


Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Social Club
Windows version? Windows 11
Did you try to delete caches.xml and try again? Yes

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I fixed this for myself, probably it’ll help you too. I totally forgot that I created startup.meta file for RDO to play in private sessions, so I deleted it, cleared the cache and tried again - and it worked. If you, by any chance, modified any files or had any mods installed - you need to get rid of those first.

1 Like

and idont know wear i got to fix this my acc is band for cgeating

cheating

and i have no cheats letalone preform to the point that this is nesesery

do you by any chance know of a solution if you don’t have any mods or anything installed, I don’t have startup.meta or any mods and I still get this problem