Problem when installing for first time

GTA V version? Newest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Win 10
Did you try to delete caches.xml and try again? No? Nothing to do with caches I think
Error screenshot (if any) https://snag.gy/DcpPRa.jpg
System specifications I3-7300, GTX 1050Ti, 8gb ram
What did you do to get this issue? Try and start the first ever install process.
What server did you get this issue on? None
CitizenFX.log file ???
.dmp files/report IDs ??

If an issue with starting:
GTA V folder screenshot It’s up there
GTA V/update/x64/dlcpacks screenshot There is none
Filepath to FiveM folder I made a new folder on my desktop following some internet tutorial.
FiveM client folder screenshot Up there as well
Did you try to disable/uninstall your Anti-virus? I don’t have any antivirsuses, except the normal windows firewall, I tried letting fiveM installer through, but no results.

Also add what you already tried so far.

So yeah tried letting the FiveM install through, no results. Tried placing it in the gta 5 steam directory and same thing, I don’t know what I need to do.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Anyone?

make sure windows defender is disabled and see if it still happens.

I disabled it, tried again no luck, same error.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.