Problem : Car disappearing - blinking - flashing

**GTA V version?**1.0.2060.1
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? steam
Windows version? Windows 10 Professionnel
Did you try to delete caches.xml and try again? yes, it doesn’t change anything
Error screenshot (if any)
System specifications i5-9400f / rtx 2060 / 16gb ram
What did you do to get this issue? it feels like it’s random , i still don’t understand
What server did you get this issue on? ozzygaming
CitizenFX crash zip file no crash file
CitizenFX.log file no crash log
.dmp files/report IDs nope

Also add what you already tried so far : Deleting every cache folder , reinstalling fivem, relogging multiple times.

do any of you know is there’s some sort of fix for that ? it’s happening randomnly and espcially at this period of time ( but not during the day ) :




Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

up :slight_smile:

The same thing is happening to me and some friends, we can´t solve this problem.
We have contacted with the server owners and they didnt know how to solve this too. I think that’s a problem with fivem itself or onesync.

Then why is it happening to not all of us ? it’s happening to me and just some friends but not everyone on the servers. Also it feels like it’s happening at a certain time of the day. i’m sure there’s a way to fix that…at least i hope