Police radar remote appearing but not the main raider

**so a buddy of mine is a cop in a city and is having issues with the remote, when he trys to toggle on the display it does not appear on his screen. he has cleared everything and reinstalled everything and still not working any solutions **

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: 1.53
Up to date: yes
Legit or Pirate copy: legit
Purchased where - Steam/Rockstar Launcher/Epic: steam
Windows version: 10
**Did you try to delete content_index.xml and try again? yes **
System specifications: n/a
CitizenFX crash zip file (‘Save information’ on a crash): n/a
logs/CitizenFX_log files: n/a
.dmp files/report IDs: n/a

Important parts

What is the issue you’re having?
front and rear plate readers not appearing, looks like this - https://i.imgur.com/NlC9S2X.png
What are you trying to do?
to set up the Rader for a rp server
What have you tried already to fix the issue?
cleared the cache, uninstall all files in the system related to fivem and reinstall fivem
Error screenshot (if any):

What did you do to get this issue?

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
gr8city


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Considering this is an issue with a specific resource, please ask for support in the resource’s release thread on the forum.