Password server not work

Hi, thank’s for this awesome software.
I have setting up it, and now it all work ,but not server password.
I configured the password in the citmp-server.yml file, but my server still not request it.
is there a way to use it?

And other questio, i try find solution here without succes:how to save player? i seen the freemode v2,but unable to download(so if i have understand,the project are under update).

What do you mean with a server password?

in the citmp-server.yml we have a password,but seen never used.

There is no server password?

There is just a RCONpassword… which is used for admin purposes.

oh, wow. thank you.but how i run as admin,need some command?
because the server command line seem work, only on some commands,and i didn’t found any solved post about thath.

I believe there is some release coming soon for this…

all commands that exist work from both that and the rcon access, though?

what commands are you trying to use that you claim do ‘not work’

console command works,(refresh,restart,quit,etc…)
but i have no idea to rcon command and how it works. can put some example please?

use icecon