[PAID] Documents UI – item based

Preview   •   Purchase

Introduction

ac_documents is a framework-standalone UI for creating and viewing paper documents.
The resource is only dependant on oxmysql and any metadata inventory of your choice *

You can create as many documents with as many fields as you want! Document data is tied to item’s metadata so anyone with the specific item will see the same document as you.

* Bridges
You can add support to any metadata inventory that you want.
We provide pre-made bridge for ox_inventory, but you can simply make your own bridge for your inventory.
To do so, follow the bridge guide in our documentation.

Features

  • Bridge to support any inventory you want
  • Unlimited amount of document presets
  • Special signature input pad
  • Only the document reference is saved in item’s metadata *
  • Text, text area, number, date, select & signature input types
  • Support for custom locales
  • Customisable notification function
  • Scrollable A4 paper format
  • Detailed documentation
  • 3 main parts - title, header (image and text) and fields
  • Create copies of documents
  • Destroy existing documents

* see docs for better explanation of how this works

Requirements

Links

Other resources

Code is accessible Configs and bridges only
Subscription-based No
Lines (approximately) 1000
Requirements oxmysql (+ ox_inventory)
Support Yes
1 Like

Cool.

1 Like

Thanks!

possible for qs-inventory?

No, because the inventory is paid, therefore I can’t make a script for it.
Also I’m not sure if it supports item metadata.

it supports metadata, i’ve bought the inventory

but nice release :slight_smile:

1 Like

Thanks :slight_smile:

A lot of people are making their scripts working with qs-inventory, ill instant buy if you make this complatible, nice release thank you

I’m working on a bridge which would be accessible, to allow people add compatibility with any inventory they want. I will let you know when it’s done!
Glad you like it.

@TylerFivM @Rainbow_Kush

Inventory bridge has been added, so it is now possible to make it compatible with qs-inventory.
I’ve updated the main post with more details, so check it out!