Outdated server

I create the normal server following the tutorial, but when my friends go to the server or it does not appear in the list or it aparace with outdated on the side. I’ve tried everything to solve and I can not. Sorry for spelling - by: google translate

download the up to date server client

I already did this, I’ve tried a lot already

You are using an older version of the server if it says [OUTDATED].

Download the latest one here; https://fivereborn.com/

same Problem here, Server/client files redownloade dont fix the problem

I had the exact same problem, are you using linux or windows for your server?

@WolfKnight179
Dodo1515 and i use Windows. Port Forwarding is active, in the Firewall is all activ and in the citmp-server.yml is all right.
We have at the moment no ideas whats wrong by us. The Server Browser tell us: Outdated. And we dont know why.

Are you hosting from a Windows Server box or your home pc?

We try to hosting from a Home PC.

Yep, we host on our PC

mesmo problema aqui só eu que consigo entrar meus amigos não já ate desinstalei o gtav e instalei novamente meu ta hospedado em um pc domestico

I have the same exact issue. I’m hosting from an NFO servers VPS though. Everything is up to date and set up but when I try to start the server, it claims to be out of date. The error is a handshake error and it says ERROR_WINHTTP_INVALID_SERVER_RESPONSE