oranges-bluebird-lake Error/Crash

Environment questions

GTA V version: 9775485
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: Windows 10
Did you try to delete content_index.xml and try again? Yes
System specifications:

CPU: i7 -11700K
RAM: 32GB
GPU: Nvidia 3080

CitizenFX crash zip file (‘Save information’ on a crash):
CfxCrashDump_2022_10_29_21_26_36.zip (1.8 MB)
CfxCrashDump_2022_10_29_21_26_36.zip (1.8 MB)

Uploaded are two of many zip files from various users that continue to experience the issue.

Important parts

What is the issue you’re having? Legacy Error: oranges-bluebird-lake crash multiple users in a server that averages 150~ + people, can’t pinpoint it to a specific item, mechanic, MLO has little to no information online about it either.

What are you trying to do? Trying to solve the overall issue, as we can’t figure out where its coming from to improve the quality of our server and prevent crashes.

What have you tried already to fix the issue? Individuals have had this issue after a clean format, clearing cache, on different machines, and reinstalling GTA.

Error screenshot (if any):

What did you do to get this issue? It happens at random times, to random people.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!

Gr8City RP.


Additional comments

I appreciate any help, so does the owner and dev team - I understand it’s my first time posting but any direction is better then no direction.

Thanks

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Is there anyone that can tell us what causes this crash? This has been a long ongoing issue and we cant seem to figure out what is causing it so we can fix the issue.

CfxCrashDump_2022_11_12_22_25_13.zip (1.7 MB)
CfxCrashDump_2022_11_13_02_21_57.zip (1.5 MB)

Does anyone know what kind of file this is related to? I cant seem to find anything on it at all.

Hoping to get some clarity on this, any help would be appreciated.

Hoping anyone saw anything like this before?