NVIDIA GPU drivers are encountering an error when i join a server

Up to date GTA and FiveM
Legitimate Copy
Steam
Windows 8.1 (i know its bad)
I tried deleting the cache a while ago, but not recently

NVIDIA 1070 and i dont remember everything else
Crashes when i load into a server once the bar reaches %100
Happens on multiple servers
CfxCrashDump_2019_10_31_04_14_21.zip (976.2 KB)

Gta starts fine, i just updated my drives and it still didnt work

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

this is not the fault of the FiveM developers, and can not be resolved by them.

Please make sure to read the entire crash message.


On a side note, try joining one of the pinned servers at the top of the server list. If you don’t get this crash there, then it’s probably an issue with the server(s) you’re trying to join.

Other than that, I don’t really know what else to tell you.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.