Nopixel - pgRawStreamer call !entryList , gta-streaming-five.dll error while i was trying to get into the city after the que was over

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

**GTA V version:1.0.2245.0
**Up to date:YES
**Legit or Pirate copy:LEGIT
**Purchased where - Steam/Rockstar Launcher/Epic:Rockstar Launcher
**Windows version:10
**Did you try to delete caches.xml (not cache/!) and try again?YES
**System specifications:intel i7 7700 , Nvidia GTX 1070TI
**CitizenFX crash zip file (‘Save information’ on a crash):CfxCrashDump_2021_04_06_09_27_38.zip (1.4 MB) *
**logs/CitizenFX_log files:
CitizenFX_log_2021-04-06T094631.log (135.5 KB) *
**.dmp files/report IDs:si-166dc4ce1438452cb7541920ccdba2d9

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having? crashing after i get to the animate screen after the que

**What are you trying to do?getting in the city

**What have you tried already to fix the issue?delete cache.xml , verify GTA files

**Error screenshot (if any):*unknown *

*What did you do to get this issue? while i was in the server, my game was lagging *

**What server did you get this issue on?nopixel


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I’m getting the same error message right after a server restart. I just tried doing a fresh install, verifying game files and am still getting the error.

did you find a fix yet?

no not yet, im posting to various discords trying to get a response.

Do you have a graphics mod installed locally?

I have NVE installed.

Same here as well.
Currently have the most recent NVE Update.
Version: April 2nd / March 31st
As this new change happened the following have applied to the [“Released” FiveM]

Note: Myself ran FiveM for 7h’s then took a 1h brake and came back to this new change.

Now canary has console enabled however the [!enteryList] error will happen when attempting to join a server on canary

The person who asked me for support after deleting nve and caches.xml inside fivem application data was able to get back into the server

Removing the Christmas/Halloween files from your mods folder is fixing the issue.

1 Like

So once I uninstalled everything I got my game to work

an update to fivem was pushed out a few hours ago. Switching to canary version in fivem settings without deleting any files should fix the error.

1 Like

I tried everything but this, thank u soooooo much that took me for ever and this fixed my problem.

1 Like

So switching to canary experimental version in fivem setting or deleting christmas and halloween mods in your fivem mod folder should fix it.

2 Likes