No Social Club or Red slash screen appears when I run FiveM

GTA V version? Latest One
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? n/a
Error screenshot (if any) n/a
System specifications: Processor: AMD A10-7800 Radeon R7, 12 Compute Cores 4C +8G 3.50GHz
What did you do to get this issue? When I had to reinstall FiveM after uninstalling GTA 5
What server did you get this issue on? no server
CitizenFX.log file: At the Right spot
.dmp files/report IDs: n/a

If an issue with starting: yes and no
GTA V folder screenshot: n/a
GTA V/update/x64/dlcpacks screenshot: n/a
Filepath to FiveM folder: n/a
FiveM client folder screenshot: n/a
Did you try to disable/uninstall your Anti-virus?: No

When I run FiveM none of the splash screens appear to open but after a few secs, the game will run normally. But it does not allow controller support once that happens. This happens to me everytime I run FiveM and I don’t know how to fix it. It doesn’t allow me to use controller support either. Like it Disables it or something. I will get Video of it happening


I have fixed the issue with my post.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.