No FiveM ticket was specified. If this is an offline server, maybe set sv_lan?

Hey. I’ve been playing FiveM (roleplay server) for one and half a month and I had no problem with launching or connecting to the server. Today I started FiveM and I noticed that when I started FiveM I didn’t see any update messages showing in the Home section. When I tried to click on Servers It didn’t show me any servers so next thing what I tried is to connect to the server manually so I used Direct Connect thing. It showed me this of “error” , so I tried to delete the cache folder and then to launch FiveM. Everything worked but again It showed me this thing again. I tried to reinstall It but, when I try to launch the installer I get this error Is there any way or option how to fix it?

Please fill out the Technical Support Template

EDIT: Though it’s a different code, maybe it still applies to you? Has the same wording

22 is a HTTP error response, which would imply cloudflare is breaking?

1 Like

So, how can I fix it?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.