New Crash I haven't seen yet. Cola-Helium-South

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) No screenshot but I do have a copy on the Visual Studio Code
System specifications Intel Core i5-8600K CPU @ 3.60GHz
What did you do to get this issue? I was at the motel and pressed “E” to find a room and it said I had a room already (which I didn’t) and immediately crashed me.
What server did you get this issue on? Development RP
CitizenFX crash zip file
CitizenFX.log file
.dmp files/report IDsCfxCrashDump_2020_11_21_03_34_27.zip (2.3 MB)

Also add what you already tried so far.

I’ve already tried googling this error but couldn’t find any posts or fixes for it on the internet or google.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: