Need help with downloading FiveM as it shows error every time I open it

To receive support, please fill out the following template, and remove this top text.

GTA V version? Not sure (Downloaded by EpicGames when it was free)
Up to date? It is up to date
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) https://gyazo.com/a0d7eb587770d61de274d2d849557863
System specifications N/A
What did you do to get this issue? I tried redownloading it multiple times
What server did you get this issue on? N/A
CitizenFX crash zip file Unknown
CitizenFX.log file Unknown
.dmp files/report IDs None

If an issue with starting:
GTA V folder screenshot https://gyazo.com/f886be2f82cdcb4fa76928cae1f62a63
GTA V/update/x64/dlcpacks screenshot N/A
Filepath to FiveM folder In Downloads
FiveM client folder screenshot https://gyazo.com/6a052015b45f54c17b6d938d7f963b1f
Which antivirus/firewall software are you using? Avast Free Anti-Virus and Malwarebytes Anti-Virus
Did you try to disable/uninstall your Anti-virus? I have not.

Also add what you already tried so far: Tried to redownload FiveM multiple times, as I deleted all the other files to restart it.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I am also facing same issue but the error is “can not connect to port 1080” plz help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.