[Need help] problems when entering game

Environment questions

GTA V version: 1.0.2245.0
Up to date: yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Epic
Windows version: 10
Did you try to delete content_index.xml and try again? yes
System specifications: NVIDIA GeForce MX130, Intel i5 8th gen, still 100GB on C:, 16GB ram
CitizenFX crash zip file (‘Save information’ on a crash): doesn’t show up, i need to close fivem with taskmanager
logs/CitizenFX_log files:
CitizenFX_log_2021-05-24T164331.log (97.0 KB)

.dmp files/report IDs:

Important parts

What is the issue you’re having?
If i join my localhost server, i crash in loadingscreen. I passed the loadingscreen, and then with “starting esx_propery” i get stuck.

What are you trying to do?
Just join my server.

What have you tried already to fix the issue?
Updated server artifact, cfx-server-data.
I never had this issue, but after the update from this morning i had it.

Error screenshot (if any):

What did you do to get this issue?

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
my localhost server

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

it’s since a update from fivem. Is it possible that fivem brokes it?
And what can i do to fix it?

(btw, i have FiveM canary, maybe that can be a part of the problem?)

hey so i just brought a used pc and its blocked in all servers for almost a year i need help

Do not hijack other peoples topics.