My PC freezes and i get black screen for 30 sec after starting fivem, then i get fivem error

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Newest
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
Windows 10
Did you try to delete caches.xml and try again?
Yes, didnt work
Error screenshot (if any)


System specifications
INTEL CORE i5-8600 3,6GHz LGA1151
MSI GTX1050Ti 4096/128 DDR5
CRUCIAL BALLISTIX SPORT LT 8GB 2400 DDR4
ASUS TUF Z370-PLUS GAMING
ADATA ULTIMATE SU800 256GB SSD 2,5’’
WINDOWS 10 HOME 64 BIT
IIYAMA XUB2390HS-B1 LCD 23’’
What did you do to get this issue?
Nothing, played like every single day. It started 17.12.2018
What server did you get this issue on?
It happends when i start Fivem in full screen. In window it starts normal, but when i go (alt+enter) to full screen i get a freeze and an error
CitizenFX.log file
CitizenFX.log.1 (24.8 KB)

CitizenFX.log.2 (345.5 KB)

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot


Filepath to FiveM folder
Desktop
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus?
I did uniinstal my Norton and it didnt change a thing.

Also add what you already tried so far.
So here is the thing. When i start fivem in full screen ( window or full screen are random each time i start fivem) my pc freeze for 30 sec. in that 30 freeze my main monitor goes black for 5 sec, after 5 sec i have a " No Signal " info on my main monitor of 5 sec, then it goes black ( like it will connect ) and again " No Signal " , and again black screen. after 4 cycle of " No Signal " and black screen i get a error above.

The second deal is when i get lucky and fivem opens in window, and i try to connect server that i play on i get a different error.


funny thing is that from 5 different servers i tryied. 4 of them gave me the c++ error.
But i manage to connect to one server with no problems.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Fixed the first issue, with the full screen.
Now only the microsoft visual C++ runtime Library error

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.