Mods folder no longer working after fivereborn update

hello all,

So i noticed fivereborn updated and my mods folder no longer works, i know they have done it so it works with the latest version of gta v so i redone my mods folder with the siren files and it is now the default siren still.

Any ideas to why it suddenly doesn’t work.

I have asked the devs but got nothing from them.


they dint update the mod itself to 757.6 or whatever its still 505.2 so if u updated the update.rpf ur shit outta luck and need to re do it again

The mod itself is compatible with all versions of GTA V. Except, if you want to use OpenIV you need 505.2.

@Boss yeah i need 505/2 but fivereborn has updated so how am i meant to use that?

@joshbxd212 said in Mods folder no longer working after fivereborn update.:

@Boss yeah i need 505/2 but fivereborn has updated so how am i meant to use that?

We never updated YOUR GTA V. Either your steam did it, or you did it yourself.

@jwbjnwolf said in Mods folder no longer working after fivereborn update.:

Glad to see you clear that up @Boss I were getting so confused just now, but that clears it up, so it supports all patches, but then if you want to use the mods folder, 505.2 must be used, guessing because OpenIV.asi doesn’t understand the coding done in FiveReborn to support dlcs from later updates despite being an older update?


@Boss so pretty much go to cache/game/update+update.rpf and use that in my mods folder ans the main update.rpf ???

@jwbjnwolf and that works does it?

and @Boss I was on about fivereborn updated

well if the game updates it doesn’t update the mods folder automatically you have to do it yourself but the mod uses the cache update i believe but how to we extract that and use it in openiV ?

ok but if i had it all working prior to update right in 505.2 already all that was good but now the carvars or vehicle metas or my end files are not loading its like it stopped working period since last update itself or he made a different update.rpf itself last night that was released in the mod

i am using 505.2 but since last nights update of FIVEREBORN my mods folder is no longer working and 0x420 added cunning stunts without updating the game itself so he had to add it into a new update.rpf that the mod is using that i cannot find or he did something else that is causing it to not load

tried like 10 times mate and me and a lot of other mates seem to have that issue idk could be something wrong with it, how big is ur mods folder ???

@jwbjnwolf How do you have your mods folder set? I cannot get the mods folder, editing core files, or streaming from the server to work and at this point I don’t know what else to try. I’ve used both the 505 patch and the newest patch with no luck.

@jwbjnwolf I have just a brand new server, a clean fivereborn client in its own folder with OpenIV in the plugins, and the mods folder in my game but it still does not recognize it for me on either patch. I tried just editing main GTA files but that threw me the corrupt game files error.

@jwbjnwolf In your OpenIV mods folder are you using the latest update.rpf or the extracted one from the GTA5Patch.exe you were talking about earlier. I’ve tried using the older update.rpf in my mods folder but now my game crashes as soon as I load

@jwbjnwolf Previous to the FiveReborn update I had to roll back my game to the same version by putting an older update.rpf and a few other files in my actual GTA directory. Are you doing the same on this new FiveReborn update or using the most up to date game files

ok im using the 505.2 everything worked good prior to the latest FIVEREBORN update, i didnt touch mods folder prior to update worked fine, i even tossed it into m5 to test and it worked just fine, so there might be somehting wrong with the .asi it self maybe cuz it doesn’t load anything for me and jwb ur the only one saying that it works i have 40+ people saying it doesn’t so yea

@jwbjnwolf Done this, reinstalled FiveReborn, deleted cache… All to no avail. I get to the green background of the server list and it crashes

it could be crashing because of a different reason then ur mods folder but it could just be something else with the files, but the mods folder i think was disabled on purpose in the new update or somehting by 0x420 so well have to wait for that

@jwbjnwolf I know its a pain XD I’m running windows 10 now. Removed everything and starting from scratch lol

Great now I cant even load with everything vanilla…