Mismatched DLC Count?

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again?
Error screenshot (if any) https://media.discordapp.net/attachments/630975548298100752/631640873595043893/unknown.png
System specifications I5, GTX 1660
What did you do to get this issue? Dont now
What server did you get this issue on? play.gsrpc.com
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
Ive Tried Re-Verfiying Game Files, Re-Installing Five and GTA

P.S. I had a mods folder, aswell deleted, verifing now

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Update your game (missing 15 dlc :expressionless:)

As in?
it says up to date?

Do you have any graphics mods? maybe try verifying your game files

already have tried twice to verified and re-installed, i didnt wasnt shure not shure on where to look for that to see if i deleted it or not

to the Best of my Knowledge, it is up to date

yeah, i installed a graphics mod, but completly re-installed, gta 5

nice waste of your time.

remove citizen:/common/data/dlclist.xml and then remove caches.xml from FiveM.app


yep, that fixed it thanks!

What graphics mod was it that you tried installing?


[Release] Graphics Reborn It was this one

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.