(May)be the Problem in front of the monitor :) ERROR 500 ()

Maybe I’m wrong…

  1. Install the game
  2. Open Rockstar Launcher, start game - check up to date
  3. Install RedM Client (wait hours… finished)
  4. Start RedM - Crash

grafik

RDR2 version?
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/Epic Games/Social Club?
Social Club
Windows version?
10 up to date
Did you try to delete caches.xml and try again?
Yes more times
Error screenshot (if any)
RedM: Error generating ROS entitlement token: 500 ()
System specifications
What did you do to get this issue?
Reinstall Client, reinstall game and client, faq forum, nothing helps
What server did you get this issue on?
Latest CitizenFX_log file
.dmp files/report IDs

Blockquote[ 453] [b1436_DumpServ] 10492/ DumpServer is active and waiting.
[ 453] [ RedM] MainThrd/ — BEGIN LOGGING AT Sat Oct 29 18:51:06 2022 —
[ 485] [ RedM] 10692/ Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 516] [ RedM] 10692/ NvNode claims ShadowPlay is enabled, disabling for this session.
[ 735] [ RedM] MainThrd/ hello from “C:\Users\carst\AppData\Local\RedM\RedM.exe”
[ 735] [ RedM] MainThrd/ Got ros:steam process - pid 9224
[ 891] [ ROSLauncher] MainThrd/ hello from “C:\Users\carst\AppData\Local\RedM\RedM.app\data\cache\subprocess\RedM_ROSLauncher” ros:steam --parent_pid=20228 “C:\program files\rockstar games\launcher\launcher.exe” -noRecogniser
[ 1047] [ RedM] MainThrd/ MTL says it’s signed in: zenur
[ 1047] [ RedM] MainThrd/ Got ros:legit process - pid 7916
[ 1188] [ RedM] 10692/ Disabled NVSP.
[ 1203] [ ROSLauncher] MainThrd/ MTL says it’s signed in: [email protected]
[ 1203] [ ROSLauncher] MainThrd/ hello from “C:\Users\ zenur\AppData\Local\RedM\RedM.app\data\cache\subprocess\RedM_ROSLauncher” ros:legit --parent_pid=20228 “C:\program files\rockstar games\launcher\launcher.exe” -noRecogniser
[ 1219] [ ROSLauncher] MainThrd/ VerifyRetailOwnershipInternal: Caught machine hash details from MTL.
[ 1750] [ ROSLauncher] MainThrd/ Error: Error generating ROS entitlement token: 500 ()
[ 2610] [b1436_DumpServ] 16680/ Process crash captured. Crash dialog content:
[ 2610] [b1436_DumpServ] 16680/ Error generating ROS entitlement token: 500 ()
[ 2610] [b1436_DumpServ] 16680/
[ 3438] [b1436_DumpServ] 16680/ Crash report service returned si-b35d743dbf1a4728add4f8d54c88222a

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot
No DLCs

Filepath to RedM folder
RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus?
Is not the Problem, but yes
Did you start Rockstar Games Launcher not as admin?
No, when iI do this I didn’t get the 500 () Error, but this
grafik

Also add what you already tried so far.
on top at the beginning

thx for hints!

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

All good thanks, I’m actually from the FiveM area and just wanted to check out the RedM, I have time :wink: nevertheless thanks for the tip.

I have now started the game again and no longer have this problem - have also done nothing else to solve it.

I assume a server / time limited problem.

Thread can be closed. Thank you very much.