Loading up FiveM disables audio

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.0.2189.0
Up to date? It says I still need to update, but this has also happened for later versions
Legit or Pirate copy? Legitimate
Steam/CD/Social Club? Steam: jeelzzz
Windows version? Yes
Did you try to delete caches.xml and try again? Yes
System specifications Windows 10, audio device is AirPods connected using bluetooth
What did you do to get this issue? Started up FiveM.
What server did you get this issue on? None, this happens any time FiveM is running.
CitizenFX crash zip file There was no crash
CitizenFX.log fileCitizenFX_log_2021-02-19T235325.log (46.4 KB)
.dmp files/report IDs No clue where to find that

It still shows that audio is playing, but nothing is coming through the speakers

I have tried reconnecting the bluetooth while FiveM is running, and it is fine until I click back onto FiveM

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

I did a little bit more experimenting right after posting, I tried reconnecting bluetooth again while FiveM is running, and it stays fine and FiveM audio also works. Sucks that I have to do this, but at least it works.

This seems to be a common issue with the Windows Bluetooth stack: when GTA initializes the microphone it all goes south.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.