Launch error [gta5+ 176A6BA]

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Newest version
Up to date?
Yes always up to date
Legit or Pirate copy?
Steam/CD/Social Club?
CD/Social Club
Windows version?
Latest windows 10 version
Did you try to delete caches.xml and try again?
Yes I deleted the entire cache folder
Error screenshot (if any)

System specifications
i7 6700, 16gb ddr4 memory, amd rx vega 64 8gb
What did you do to get this issue?
Installed latest rockstar launcher and after installation this keeps happening
What server did you get this issue on?
Not a server issue, startup issue
CitizenFX.log file
CitizenFX.log (2.5 KB)

.dmp files/report IDs
a0ca3b2d-88a6-4fd6-aa9c-a843025b800e.dmp (3.7 MB)
If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus?
Yes I did

Also add what you already tried so far.
Deleting cache folder and redownloading cache folder.

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

I have the same issue what am i supposed to do ?

1 Like

I have literally just found the solution. If you have installed the new launcher, make sure you open it and run GTA V first normally. I had a small update of 107mb and after the update I launched GTA V. Closed it out and FiveM started just fine. Let me know if this helps!


can you please help me. which launcher you mean?

Ok, so yesterday Rockstar released their new launcher. Just search ‘Rockstar game launcher’ and you should find it pretty easy. Install it, make sure you launch GTA V first, then close it again. After you have done this you can launch FiveM and it should be fine.



I don’t know man, create a new post, maybe someone can help you.

bro is not a solution i re unstall gta v i re unstall launcher and five m and still the same error again and i dont know what to do i play multiplayer and i closed and i open fivem and again still here the same error so is not solution

1 Like

Download the new Rockstar game launcher. Then you locate your install location for GTA V in the launcher. Make sure the game is updated (I had a small update), then launch the game and close. Now open FiveM again and the problem should be cleared. If this does not work for you then I am sorry and won’t be able to help you, in my case this fixed the error for me.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.