keeps on crashing as i am loading into server


To receive support, please fill out the following template, and remove this top text. (1.7 MB)

Environment questions

GTA V version: yes
Up to date: yes
Legit or Pirate copy: legit
**Purchased where - Steam/Rockstar Launcher/Epic:**Epic
**Windows version:**10
**Did you try to delete content_index.xml and try again?**yes
**System specifications:**I7 Nvidia RTX 2070
**CitizenFX crash zip file (‘Save information’ on a crash):**
**logs/CitizenFX_log files:**Legacy crash hash: victor-october-oven
**.dmp files/report IDs:**Error FiveM_b2372_GTAProcess.exe!_runReaderThreadTick (0xee)

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

**What is the issue you’re having?**Everytime i start downloading the server, soon as it almost done downloading i keep crashing and getting an error saying "An error at FiveM_b2372_GTAProcess.exe!_runReaderThreadTick (0xee) caused FiveM to stop working. A crash report is being uploaded to the FiveM developers.

**What are you trying to do?**I am just trying to load up the game and role play on the NoPixel GTA Public servers and have fun playing the game

**What have you tried already to fix the issue?**I have tried deleting my cache’s, i have tried clearing my history, updating my PC, Windows 10, and graphics card. Also have tried uninstalling FiveM completely off my PC and re-installing it. Have also tried going to FiveM settings and turning on Canary. All with no luck

Error screenshot (if any):

**What did you do to get this issue?**load the server

**What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!**NoPixel Public Purple Server (b2372 build)

Additional comments I have had this issue for a couple weeks now. Before i use to get this error randomly just playing in the server but seems like as days go on i have been getting it alot, alot more frequent. Like was happening a couple days ago like every 10 minutes. Makes it unplayable. thanks

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.