keep getting authentication error when trying to link my cfx account to fivem

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

**GTA V version:**Latest
**Up to date:**Yes
**Legit or Pirate copy:**Legit
Purchased where - Steam/Rockstar Launcher/Epic: Rockstar Launcher
**Windows version:**Windows 10 home
**Did you try to delete content_index.xml and try again?**Yes
System specifications: i5 10600k , 1060 6GB , 16gb ram
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
.dmp files/report IDs:

Important parts

**What is the issue you’re having?**Not letting me link my fivem account

What are you trying to do? Link my cfx account in order to play

What have you tried already to fix the issue? Everything

Error screenshot (if any):

What did you do to get this issue? Opened fivem and it unlinked my account

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
Not a server issue


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: