json.exception.type.error_302 (type must be string, but is null)

RDR2 version?
Up to date?
Legit or Pirate copy?
Steam/Epic Games/Social Club?
Windows version?
Did you try to delete caches.xml and try again?
Error screenshot (if any)

System specifications
24GB ram, AMD Ryzen 5 2600 processor, AMD Radeon RX 580 Series
What did you do to get this issue?
I attempted to join a RedM roleplay server. It asked me to update to game version “1355.” I waited for the game cache to update, and then it had given me that error halfway through starting up. I tried to open the game from there and it would not open, just giving me that error message instead.
What server did you get this issue on?
Latest CitizenFX_log file

.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?
Also add what you already tried so far.
I attempted to gain help from other players, trying to put b1355 in the file path so it would open. A temporary fix, as the game crashed again right after with the same error. I also have tried religiously opening the game until it actually did. If I do that then the game will run. I still cannot connect to that specific server though :frowning:

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.