Issue with Vehicles, delete vehicle script after new player joined

we have been playing our server for over a month now with no issues, then all of a sudden over the last few days we have been unable to use or delete vehicles (custom addons, vanilla, and replaced vehicles) once another player enters the drivers seat, at first we thought it may have been an issue with the llambda menu, so we reinstalled that on all players games, no fix, next we tried to go back to before the issue started, removing all added vehicles and scripts, still no luck, so we decided to delete the caches on the server and hope for the best, still having the issue, so i decided to stop messing with it and ask for help. this issue only appeared after a new player joined for the first time. using the deletevehicle script usually works perfectly, but since this has all started happening we are unable to delete most vehicles. i would be open to any help and suggestions.

GTA V version?
Up to date?
Legit or Pirate copy?
Steam/CD/Social Club?
Windows version?
(game) windows 10 Pro 17763.805
(host) windows server 2016 14393
Did you try to delete caches.xml and try again?
yes, twice.
Error screenshot (if any)
System specifications
(game) I5 - 7600K, 16 GB RAM, GTX 1050ti
(host) xeon e5440, 32 GB RAM
What did you do to get this issue?
not sure, just seemed to happen after new player joined for the first time
What server did you get this issue on?
My own sever, VenomousOath RP
CitizenFX.log file

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Lambda menu is a pretty old script, I wouldn’t writeit off as the culprit just yet; have you considered swapping to something like vMenu and seeing if that solves the problem?

Im open to trying anything to fix the issue, we use it to spawn cars, weapons and change uniforms, clothes. just wondering if the Lambda menu would cause us to not be able to delete the NPCs cars that are already spawned.

Lambda is old and unoptimized, it causes some strange issues sometimes. This is basically the optimized, server sided version of Lamba, give it a try, and disable script hook in your server cfg as well, so Lambda won’t interfere:

ok i will give it a go and see how that works out, and get back to you with a result

ok that seems that have fixed the issue from what i can see, thank you very much, but now i am having a issue with vSync, the sky is flickering after installing vMenu on the server, if i disable either vMenu or Vsync the flickering stops

1 Like

Good to hear at least one problem is solved. As for your new issue, this is from the thread:

I installed vSync but the ‘sky/lights are flickering’ (or whatever you’all seem to call this issue):
Disable any other weather/time (sync) script. Remove all (broken) (graphics) mods from your FiveM/GTA V installation.

thank you for all your help, all my issues seem to be fixed and we are back to normal, you have been very helpful.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.