issue after server crash half quarter screen redm menu the rest a loading screen of a server i crashed in

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? latest
Up to date? yes
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? steam
Windows version? running on 8
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)

System specifications
What did you do to get this issue? had a server crash went to go back to the server and this was happening
What server did you get this issue on? yellowstone
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? yes
**Did you start Rockstar Games Launcher not as admin?**yes

Also add what you already tried so far. tried to unistall and reinstall both rdr and redm again hasnt fixed the problem

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

same thing happened to me and cant find a way to fix it

I fixed the issue I loaded into a server go into settings and change the resolution in the server I had the right resolution in online and single player didn’t work but just hold out load into the server you’ll be able to fix it