"Invalid license"

Hello, first thing first before reading, I tried using my 4G hotspot and it worked perfectly. However I have been using Wi-Fi for the last few weeks and it won’t launch anymore and I had this problem today (02/07/2018).

GTA V version?
Up to date? I guess so, it didn’t ask for any updates
Legit or Pirate copy? Legit, bought it from MMOGA
Steam/CD/Social Club? Social Club
Windows version? 10
Did you try to delete caches.xml and try again? No
Error screenshot (if any)

System specifications
What did you do to get this issue? I don’t know
What server did you get this issue on? I can’t launch at all…
CitizenFX.log file Can’t find it (don’t know where it is)
.dmp files/report IDs ???

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder ???
FiveM client folder screenshot There is nothing inside it…
Did you try to disable/uninstall your Anti-virus? My antivirus has expired so I can’t enable nor disable it

I play in French Roleplay server named Last V Origins and a member of the discord server tried to help me. At first, he told me that I should update Windows 10 and restart my PC. Afterwards, he told me to see if it would the same thing “Invalid license”.

What I tried :

After a bit of thinking I wanted to see if it would do any difference if I share my 4G hotspot and see if it works or not and at my surprise it did work! However I don’t understand how the Wi-Fi I am using, which is not the 4G hotspot, is not launching nor recognising my license. I repeat, it used to work perfectly and all of a sudden, today it wouldn’t launch (02/07/2018).

Thanks for your time reading this and I hope you will find me a way to launch it again…

1 Like

Same here, idk why, I want to log in to FiveM too.

The thing is, people here tend to say “Oh yeah you didn’t buy the game” like f*ck off xD

By the way I think it is just a Wi-Fi problem as I can log on again but I wanna know why it shows this when I know for a fact that I bought the game…

I’m sorry ;s It was so strange. I had 2 accounts… One of them excisted with cd key, another one without it. Omg…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.