Installing FiveM(FiveM does not support running under elevated privileges)

**GTA V version?**1.0.1290.1( Latest )
Up to date? Yes
Legit or Pirate copy? Legit ( Steam)
**Steam/CD/Social Club?**Steam
Windows version? Win 10
Did you try to delete caches.xml and try again? No
Error screenshot (if any) ( )
System specifications CPU : Intel Core i7 4510U @ 2.00GHz / GPU : GeForce 840M / Ram: 8GB
**What did you do to get this issue?**By just installing FiveM
**What server did you get this issue on?**None
CitizenFX.log file(Not sure what’s this I’m new to GTA )
.dmp files/report IDsNot sure what’s this too.

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folderNot installed Yet
FiveM client folder screenshot
**Did you try to disable/uninstall your Anti-virus?**Yes i did

Also add what you already tried so far.
Not much tried to find a fix online but i couldn’t, i just installed win 10 get FiveM not sure what I should do to make it works .

1 Like

Nvm fixed it ( idk how to delete the post so I’m just giving the fix for the people who have the same problem )
just run it normally as non-admin
1- right click on FiveM click on Properties go to Compatibility then just remove the check on "Run this program As An Administrator check box)

1 Like