Infinite loading on Redm


I’ve been trying to log into the Redm server for days but I keep having infinite loading.

These are just the tests I did:

  • Uninstalled and reinstalled RDR2(Steam)
  • Uninstalled and reinstalled REDM
  • Uninstalled and reinstalled Rockstar launcher
  • Changed graphics engine from Vulkan to Directx12
  • Cleared cache over and over again

I have tried all the solutions I found here on the forum but nothing and the problem persists.

Can you help me?

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Hello,
I’m facing the same issue. Kind of desperate move to be honest on this one by trying to raise your topic.
I’ve tried literally everything. I even bought the game on Steam, before I was on Epic Games. Nothing changed.

Anyone can help us ?

Per info, console states that the game is stuck at “tryingHostState change from 5 to 6”.

Thanks in advance.

hi,
After you install RedM, go into Red Dead Online and play on an online server for 10 minutes and then go back to RedM and try to join the server

The problem for me was that I was starting Steam as administrator

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.