Infinite Loading into servers

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? up to date i just bought the game like 3 weeks ago ever since i have not got to play a server, epic
Up to date? yes
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? epic
Windows version? Win10
Did you try to delete caches.xml and try again? no
Error screenshot (if any)
System specifications Ryzen 9, 3080
What did you do to get this issue? every server i join it is infinite loading, i have tried letting it run for 3 hours to let it load and it just keeps loading
What server did you get this issue on? goldrushrp, another small open server but i forgot the name
Latest CitizenFX_log file either citizen-legacy-net-resources or i dont see,
.dmp files/report IDs dont have?

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far. i tried open as administrator, restarting pc, closing all that has to do with redm in task manager

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!