Infinite Analyzing game data

RDR2 version? Full
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? 10.0.19042
Did you try to delete caches.xml and try again? YES
Error screenshot (if any)
System specifications AMD 3700X, MB B450 Gaming PRO, 32g Ram, AMD RX 5700XT
What did you do to get this issue? Nothing
What server did you get this issue on? Can’t make it to the server
Latest CitizenFX_log file
.dmp files/report IDs

Also add what you already tried so far.

RedM launcher is stuck on analyzing game data, a few other people I know are also having the same issue.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.