If you see this

So when i start redm i get an error that my drivers are old and i need to upgrade them. I installed all the new drivers on the GPU and CPU, i installed DirectX, i rebooted my pc a few times, i uninstalled and reinstalled the redm multiple times, i have a GTX 1660 TI and an I7 9th generation with 16GB RAM, i played with redm before but i changed a setting and now i cant open the client. I tryed to run it as an admin but it didnt work, i tryed to find a tutorial or something but i wast lucky. Please help so i can play back. I will give u the links with the errors ( Imgur: The magic of the Internet ) and ( Imgur: The magic of the Internet ).

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.