IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED To receive support, please fill out the following template, and remove this top text.

Environment questions

GTA V version:

Up to date:
Yes fully

Legit or Pirate copy:
Legal - Steam

Purchased where - Steam/Rockstar Launcher/Epic:

Windows version:
Windows 10 Pro 64 bit

Did you try to delete content_index.xml and try again?
Yes no joy

System specifications:
MB: Z370 Aorus Ultra gaming
CPU: Intel i5-8600k @ 3.6GHz (Overclocked)
Ram: 24GB
PS: Corsair 650W TXm seriers
cooling: Corsaid H80i V2 Hydro

CitizenFX crash zip file (‘Save information’ on a crash):
CfxCrashDump_2022_04_12_06_29_12.zip (215.5 KB)

logs/CitizenFX_log files:
CitizenFX_log_2022-04-12T062904.log (43.5 KB)

.dmp files/report IDs:
c4de776c-4aef-42d0-a30a-a2624d41c096.dmp (1.2 MB)

If you can’t start the game at all

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot:

Filepath to FiveM folder:

FiveM client folder screenshot:

Which antivirus/firewall software are you using?

Did you try to disable/uninstall your Anti-virus?
Yes - no joy

Important parts

What is the issue you’re having?
I have played on a server via FiveM for months and months without issue. However, since my last restart I can no longer get FiveM to laod. Whenever I try and open FiveM I get an error “FiveM_ROSLauncher+147B6C”

What are you trying to do?
Open FiveM to connect to PoliceMP server

What have you tried already to fix the issue?
I’ve tried adding additional exceptions to Windows Defender, I’ve tried loading FiveM with Windows defender fully off. I have tried deleting suggested files, I have fully uninstalled and re-installed FiveM.

Error screenshot (if any):
FiveM error

What did you do to get this issue?
No idea, nothing. Its worked for months then after a restart it no longer works.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
None, I can’t open FiveM to even be able to connect to a server.

Additional comments

I have been getting a rockstar error as well, not sure if its related.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!